Welcome to SwiftKey VIP Community

Welcome to SwiftKey VIP Community - this community is no longer a place to submit feedback and bug reports. That community has moved over to here.

 

This forum is now dedicated for a private community - if you got the invite to join this community, create your account and we'll be in touch. 


sagikoren

Red line under *every* word [fixed in 6.4.4]

64 posts in this topic

Same issue for me when typing in Hebrew. Locale is US English.

0

Share this post


Link to post
Share on other sites

Strange behavior - using Google Messenger and every single word I type using SwiftKey gets underlined as though it is spelled incorrectly. Anyone else seeing this? I realize that it is probably not a SwiftKey issue but I wanted to see if others are seeing the same.

0

Share this post


Link to post
Share on other sites
6 hours ago, NuclearMoose said:

Strange behavior - using Google Messenger and every single word I type using SwiftKey gets underlined as though it is spelled incorrectly. Anyone else seeing this? I realize that it is probably not a SwiftKey issue but I wanted to see if others are seeing the same.

Hello,

I suggest you to look for the similar content before posting. I merged into this main thread.

And I am not getting the red underline when spell checker is on. No matter in which language I type.

Leave your device info and SwiftKey info down here (answer the 6 questions posted previously by Prad), so that we can follow up.

 

Thanks

Alpert

0

Share this post


Link to post
Share on other sites

44535215e108ac40801d7f946943c5be.jpg

0fc98937c03c1ed09698bdf842e33376.jpg

As you see on the screen shot there's red line under every wards i type by swiftkey how to remove it?

Thanks

Sent from my SM-N900 using Tapatalk

0

Share this post


Link to post
Share on other sites
48 minutes ago, irnote3 said:

As you see on the screen shot there's red line under every wards i type by swiftkey how to remove it?

Thanks

Sent from my SM-N900 using Tapatalk

Yes I'm seeing it.

This is android spell checker, not a SwiftKey feature. You can go to settings > language & Keyboard > spell checker and turn it off.

But again I'm not able to reproduce it, whether my spell checker is on or off. Please answer the 6 questions asked by Prad in previous post.

 

Thanks & Merry Christmas.

Alpert

0

Share this post


Link to post
Share on other sites
1 hour ago, Alpert said:
Yes I'm seeing it.

This is android spell checker, not a SwiftKey feature. You can go to settings > language & Keyboard > spell checker and turn it off.

But again I'm not able to reproduce it, whether my spell checker is on or off. Please answer the 6 questions asked by Prad in previous post.

 

Thanks & Merry Christmas.

Alpert

Thanks for replying appeared this red under line caused by gboard that's i was installed, it's gone after uninstall it

Sent from my SM-N900 using Tapatalk

0

Share this post


Link to post
Share on other sites
59 minutes ago, irnote3 said:

Thanks for replying appeared this red under line caused by gboard that's i was installed, it's gone after uninstall it

Sent from my SM-N900 using Tapatalk

Glad to know!

2

Share this post


Link to post
Share on other sites

Have you given up on fixing this issue. Persists through multiple upgrades. 

0

Share this post


Link to post
Share on other sites
13 hours ago, Audrey said:

Have you given up on fixing this issue. Persists through multiple upgrades. 

This is Android spell check, not SwiftKey. I would try to find a way to disable native autocorrect and this problem should no longer persist. To my knowledge, everything on SwiftKey's end has been fixed. I know this problem exists in MIUI and a few other Native OS/GUI systems. Check the OPPO forums, they may be able to guide you to turning of spell check through the OS.

0

Share this post


Link to post
Share on other sites

yes and no.It worked before. I WANT the spell checker in both languages. I do not want to turn it off. It works with other keyboards. Spell checker does work in English with Swiftkey. Everything on Swiftkey end could not "have been fixed". since it worked in the past. It is more correct to say that Swiftkey no longer supports native android spell check in two languages.on multiple devices.

0

Share this post


Link to post
Share on other sites
yes and no.It worked before. I WANT the spell checker in both languages. I do not want to turn it off. It works with other keyboards. Spell checker does work in English with Swiftkey. Everything on Swiftkey end could not "have been fixed". since it worked in the past. It is more correct to say that Swiftkey no longer supports native android spell check in two languages.on multiple devices.

Just uninstall gboard and the issue gone

Sent from my SM-N900 using Tapatalk

0

Share this post


Link to post
Share on other sites

the red lines are go.. but so does the spell check. the idea is to have the spell check working, with red lines under mispelled words, and not red lines under every word including correctly spelled ones in the second language. that was how it used to be.

0

Share this post


Link to post
Share on other sites
the red lines are go.. but so does the spell check. the idea is to have the spell check working, with red lines under mispelled words, and not red lines under every word including correctly spelled ones in the second language. that was how it used to be.

Again this isn't an issue to do with SwiftKey, this is an issue starting with your version of Android. If your Android language is default something different, all foreign to that language words are going to be underlined red, unless you add each individual word to the Android dictionary. There is no protocol aside from the top bar for spellchecking within SwiftKey. I would look to your manufacturers forums or support for further guidance as I'm not familiar with OPO or Cyanogen OS. This doesn't stem from SwiftKey.

Sent from my SM-N920P using Tapatalk

1

Share this post


Link to post
Share on other sites

Same issue

 

Nexus 6p 7.1.1

Lang English-speaking (primary) Hebrew 

SwiftKey 6.5.6.22 with English-US and Hebrew downloaded

 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now