Welcome to SwiftKey VIP Community

Welcome to SwiftKey VIP Community. Like most online communities you must register to view or post in our community, but don't worry this is a simple, free process that requires minimal information for you to signup. Be a part of SwiftKey VIP Community by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members

eyeks

Issues with transliteration and Gmail [Bug reported]

9 posts in this topic

In the attached screen capture, with the most recent update 6.5.0.33, clicking on the predicted ठीक (when in Gmail compose) leaves "the ek", inserting a

space between the two 'e' s, instead of replacing it with the transliteration. Hitting the space bar behaves properly. This behavior is repeatable on my Pixel XL running 7.1.1 NMF26O.

http://bit.ly/2iAXRM2

Sent from my Pixel XL using Tapatalk

1

Share this post


Link to post
Share on other sites
54 minutes ago, eyeks said:

In the attached screen capture, with the most recent update 6.5.0.33, clicking on the predicted ठीक (when in Gmail compose) leaves "the ek", inserting a

space between the two 'e' s, instead of replacing it with the transliteration. Hitting the space bar behaves properly. This behavior is repeatable on my Pixel XL running 7.1.1 NMF26O.

http://bit.ly/2iAXRM2

Sent from my Pixel XL using Tapatalk

Hello,

Thanks for the report. Meanwhile we need more Indian speakers to confirm the issue.

I will pass the problem to mods team.

 

Best wishes for the new year!

Alpert

0

Share this post


Link to post
Share on other sites

I've passed it along to the languages team. I don't understand this issue, so I'll defer to the experts here. I'll let you know what they say.

1

Share this post


Link to post
Share on other sites

Let me see if I can reproduce again today, on the Pixel XL and I also have my Nexus 6P. Will report back.

Sent from my Pixel XL using Tapatalk

Repeatable on both Pixel XL and on the Nexus 6P both running the same version of (स्विफ्टकी) SwiftKey. Correction - it's in Inbox by Gmail compose window.

Sent from my Pixel XL using Tapatalk

0

Share this post


Link to post
Share on other sites

Confirming issue remains in 6.5.0.52 received just now.

Will wait to hear so I reduce clutter here.

Sent from my Pixel XL using Tapatalk

0

Share this post


Link to post
Share on other sites
2 hours ago, eyeks said:

Confirming issue remains in 6.5.0.52 received just now.

Will wait to hear so I reduce clutter here.

Sent from my Pixel XL using Tapatalk

This fix may not come so quickly as we just knew about it and we need more information.

0

Share this post


Link to post
Share on other sites

Let me know how I can help.

Sent from my Pixel XL using Tapatalk

0

Share this post


Link to post
Share on other sites

I got an update on this

 

The problem is fixed in version 56 of either Android System Webview (for Android 6.0.1 and below) or Chrome (for Android 7.0 and above).

https://plus.google.com/communities/105434725573080290360

Webview 56 is in staged rollout, and webview 57 is in beta. I don't know how long it will take either one to go to 100%.

So long-term it's not worth working around this. Short-term I could try a different composing region editor, but it could well introduce other bugs that are harder to track down.

 

Let me know if this helps.

1

Share this post


Link to post
Share on other sites

I'm traveling internationally, I'll keep an eye out for the updates and try out the bug scenario after the update has been received. Thanks.

 

Sent from my Pixel XL using Tapatalk

 

 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now